GS 8300N в ауте(

  • 8 Ответов
  • 3266 Просмотров
Описание:
*

Оффлайн albert84Автор темы

GS 8300N в ауте(
« Сообщение: Воскресенье 06 Декабря 2020, 20:54:59 »
Дней 10 назад тут спрашивал за этот ресивер с такой проблемой " При включении и загрузке ресивера вылазит сообщение нет сигнала спутиковой антенны" Посоветовали сделать сброс и аыставить скорость потока 27500.История продолжилась так(неделю назад)-нашел пульт включил-все норм пашет нет никакого сообщения о пропаже сигнала. Пролежал неделю ресивер, отвез его в деревню. Включаю-вообще ни алё, не включается, и слышно какое то слабое тиканье внутри..Постоял минут 40 в тепле, включаю-заработал но работает только инфо канал, на кодированном канале звук идет с прерываниями, икает и сообщение с ошибкой "0" , id в статусе светит и все подписки тоже...выключил. Утром сегодня включаю-всё. Не включается вообще, скорее всего помер блок питания ?




 
Сказали Спасибо: skad163
« Последнее редактирование: Воскресенье 06 Декабря 2020, 21:45:01 от albert84 »


*

Оффлайн sanek26

GS8300N в ауте(
« Ответ #1: Воскресенье 06 Декабря 2020, 21:30:03 »
Вскрытие проводили? Скорей всего сетевой лит под замену.




 
Сказали Спасибо: skad163, albert84


*

Онлайн skad163

GS8300N в ауте(
« Ответ #2: Воскресенье 06 Декабря 2020, 21:38:36 »
Цитата(albert84 от Воскресенье  06 Декабря 2020, 20:54:59)  Цитата
Не включается вообще
В сети есть несколько вариантов оживления БП. :yes:
Мну на  5L0380R делал,рекомендую. :ok:
Вот тут хорошо изложено,без философии .www.drive2.ru/...234693/




 
Сказали Спасибо: sanek26, lift-man, albert84
« Последнее редактирование: Воскресенье 06 Декабря 2020, 21:52:27 от skad163 »


*

Оффлайн sanek26

GS8300N в ауте(
« Ответ #3: Воскресенье 06 Декабря 2020, 21:49:27 »
Цитата(skad163 от Воскресенье  06 Декабря 2020, 21:38:36)  Цитата
В сети есть несколько вариантов оживления БП. :yes:
Мну на  5L0380R делал,рекомендую. :ok:
Да если сетевой лит высох мог за собой потянуть и шим. Переделка на 5LO380R лучший вариант!




 
Сказали Спасибо: balton, skad163, lift-man


*

Оффлайн albert84Автор темы

GS 8300N в ауте(
« Ответ #4: Понедельник 07 Декабря 2020, 12:26:12 »
"Мудистика" продолжается-разобрал его вскрыл,пыли много немного продул,визуадьно всенорм электролиты не дутые..собрал включил-запустился! все работает и с картой декодит каналы..такое ощущение что вот неделю пролежит и опять при включении не будет запуска или разбирать продувать может где то неконтакт хз короче ненадежный только в продажу тому кто сможет отремонтить или в обмен на UDH 4K с доплатой у диллеров если с картой отдавать




 


*

Оффлайн -User-

GS 8300N в ауте(
« Ответ #5: Понедельник 07 Декабря 2020, 12:42:14 »
Цитата(albert84 от Понедельник  07 Декабря 2020, 12:26:12)  Цитата
электролиты не дутые..
Далеко не все высохшие электролиты дутые. Для начала самый простой вариант - заменить все электролиты в БП, ежели денех жалко, то акромя тех(того), что в первичке после моста.

Подумал(a) и добавил(a): Понедельник  07 Декабря 2020, 12:57:11
Ну и пайки в силовых цепях вооруженным глазом посмотреть.




 
« Последнее редактирование: Понедельник 07 Декабря 2020, 12:57:11 от -User- »


*

Оффлайн devi

GS 8300N в ауте(
« Ответ #6: Понедельник 07 Декабря 2020, 13:06:25 »
в импульсных источниках не реже чем ёмкости во вторичке сохнет небольшой конденсатор у ШИМа. он обычно на небольшую ёмкость (1-10 мкф), но рабочее напряжение 50 вольт. и пуска источника не будет.




 
Сказали Спасибо: georgg


*

Оффлайн Allex

  • Начинаю писать
  • *
  • 54
  • Понравилось 151 раз
  • Пол: Мужской
    • Спутники которые я принимаю Все доступные C и Ku
      Мой тюнер GS HD9305, Golden Media Wizard HD, Star Track SRT 313 warriors
GS 8300N в ауте(
« Ответ #7: Понедельник 07 Декабря 2020, 13:23:29 »
Цитата(-User- от Понедельник  07 Декабря 2020, 12:42:14)  Цитата
далеко не все высохшие электролиты дутые.
Основные С4 22 мкф на 50 вольт(усыхает) и С5 47 мкф на 400 вольт(чаще дутый),остальные редко высыхают,иногда дутые С14 и С15.
Шимка LD7530 не дефицит,штук 150 поставил.Всё зависит от наличия ремкомплекта у мастера.
Да,ещё на материнке иногда попадется дутый 1000 мкф на 10 вольт С195 рядом с криптомодулем.




 
Сказали Спасибо: admin, balton


*

Оффлайн Ethereal

GS 8300N в ауте(
« Ответ #8: Вторник 08 Декабря 2020, 05:50:17 »
Цитата(albert84 от Воскресенье  06 Декабря 2020, 20:54:59)  Цитата
Включаю-вообще ни алё, не включается, и слышно какое то слабое тиканье внутри.
У ШИМ типово два сигнала управляющих - "защита по току" от малоомного сопротивления в цепи истока мощного ключевого транзистора и "вырабатываемое напряжение вышло на уровень где его надо застабилизировать" от оптрона, а на оптрон от управляемого стабилитрона TL431. В общем блок питания тикает когда сигнал "защита по току" уже пришел, а "вырабатываемое напряжение вышло на уровень" еще нет. Т.е. ИБП напрягся изо всех сил, а нужное напряжение на выходе все равно не получилось.
Причина этого может быть разной. Может быть коротыш в нагрузке, а может выходные электролитики усохли. В твоем случае выходные электролитики, раз ИБП, постояв в тепле, заработал. По линиям 3.3в и 5в я бы выпаял и поменял.

А вот если входная банка усохла это кончается не тиканием, а бахом и кучей сажи. Во всяком случае все бахнутые, что попадались, имели кранты этой банке.




 
Сказали Спасибо: admin, balton, georgg, skad163, Доктор Зло, lift-man, nekto_oleg
« Последнее редактирование: Вторник 08 Декабря 2020, 06:05:27 от Ethereal »


 

Кто онлайн

Просматривают тему:
0 Пользователей и 1 Гость